In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Xiaomi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi 9/SE/T/T Pro/Lite

[Q&A] VoWifi/WLAN call not working and can't open modem test tool

2021-08-09 17:12:44
6974 3
I have 2 SIM cards. I did *#*#869434#*#* and disabled carrier check. In settings I enabled "Make calls using Wi-Fi" and with Wi-Fi preferred.
On one SIM card vowifi works and on the other one which is on roaming does not although it is enabled by the carrier. I have a Mi 9 SE on MIUI Global 12.5.1 and Android 11.

When I dial *#*#4636#*#* I see for the SIM card which is not working that Wifi Calling Provisioned is ON but greyed out. IMS Service Status is "Not Registered" and VoWifi unavailable. APN type is "default,supl,ims".
I tried opening modem test tools by using *#*#663368378#*#* code in dialer but nothing happens.

Why does not the modem test tool pop up?

To fix the problem I am trying method 2 from this article:
https://www.miscw.com/how-to-ena ... 0-solved-41243.html




2021-08-09 17:12:44
Favorites2 RateRate

Rookie Bunny

Kantoro Author |

#1

Little update!

When I go into Settings--About phone--All specs and click on Kernel version a couple of times, you will enter CIT.
Three dots upper right corner you have Additional Tools. Select it and a menu pops up.  There you have the modem test tool.
When I click on "Change Modem Config" it says "No modem config found".

Is there anyone who can help?
2021-08-11 18:27:09

Master Bunny

Murshad | from app

#2

Same Problem<br>
Poco F3, Jazz Pakistan Network
2022-01-08 04:30:37

Rookie Bunny

intp7th | from mobile

#3

Same problem. If I insert my SIM card to a my wife Huawei VoWiFi working. On my phone it don't work. *#*#663368378#*#* don't open anything. If I go to modem test tool in another way it show "No modem config found".

Mi MIX2S, latest MIUI Global 12.0.3 Stable, no new updates.


2022-06-16 18:25:48
please sign in to reply.
Sign In Sign Up

Kantoro

Rookie Bunny

  • Followers

    0

  • Threads

    1

  • Replies

    1

  • Points

    8

Read moreGet new

Xiaomi Comm APP

Stay updated on Mi Products and MIUI

Copyright©2010-2021 Xiaomi.com, All Rights Reserved
Quick Reply To Top Return to the list