In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi A3

[Discussion] Mi A3 unbrick guide by @nullby

2021-01-05 01:48:08
15700 47
Thank you, I have searched all forums, downloaded almost 10 firmwares and none worked. But finally this one worked like a charm.
2021-02-03 04:00:26
6404427846 replied at 2021-01-06 11:49:52
I Get Sáhara download fail error, please help

I get the same error. I feel sad cuz everyone is achieving to unbrick their phones and I'm not. Btw the error is Download fail:Sahara Fail:QSaharaServer fail:Proccess Fail
2021-03-06 07:23:19
I couldn't achieve unbricking my MiA3. When I tried Qfil it stops at "Download Fail:Sahara Fail:Qsaharaserver fail:Proccess Fail" and when I tried MiFlash it shows "Try to reset status" and then procceeds to "write time out, maybe device was disconnected" even though my phone's in EDL mode and being recognized by my PC. Does anyone can help me? I don't have the money to pay to a service center to fix my device :(
2021-03-06 07:29:01
Sahara Fail, how to solve?
2021-03-20 08:21:53
Mine boots straight into Fastboot, any way around that? Note my bootloader is locked, it bricked before I could unlock it.
2021-03-23 01:49:18
помогите пж
2021-05-03 04:17:05
Idk why, but I had a lot of problems with Mi A series phones. First, I had a Mi A2 global version. In the beginning, it worked very well, and I was pleased about that because any game was working, and it never lagged, which was surprising for me. Also, its Snapdragon worked perfectly with new games. But suddenly, it stopped working; there appeared rebooting menu on my screen, and nothing was happening. I tried a lot of things to do, but nothing worked. The only thing that helped me is NicerAbode blog. There I've read about how to fix this issue. The problem was the motherboard. It had problems with the charging section. It was totally burned so that I couldn't repair it. So I've ordered another motherboard and replaced the old one. That phone is working until now.
2021-06-03 05:08:57
please sign in to reply.
Sign In Sign Up

6282482908

Advanced Bunny

  • Followers

    7

  • Threads

    2

  • Replies

    32

  • Points

    110

Read moreGet new

Mi Comm APP

Stay updated on Mi Products and MIUI

Copyright©2010-2021 Xiaomi.com, All Rights Reserved
Quick Reply To Top Return to the list