In the block apps option, when i select to hide the standard, the security standard automacally keep disabled. Can you fix then?