In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Redmi Note 8/Pro/8T

[Discussion] "OK Google" not working

2019-10-24 18:13:28
16274 92

Hi everyone. Sorry that my first post is asking for help. Just yesterday I got myself a Redmi Note 8. I set it up with no problem. I really like it. But I must have done something which has caused the "OK Google" command to stop working and when I try to activate it, it says "This feature is currently unavailable for this language". I am in Costa Rica but my phone is setup to US English. I tried changing the region, the language, deleting the Google app data and other things but I cannot get the darn thing to work. At one point, I got it to ask me to re-train the voice recognition but it still did not work. Has anyone had this problem AND solved it? Thanks, everyone!




2019-10-24 18:13:28
Favorites7 RateRate

Master Bunny

tZe_vitamin | from Redmi Note 8 Pro

#1

I turn off my Google assistant ,but I didn't have problems to use it. I am from Europe,also set language to English USA, set my region and work without problem.
check once again your setup or Google account,this no nothing with phone, everything is in set-up on your Google account
2019-10-24 19:13:50

Rookie Bunny

vargas7 Author |

#2

tZe_vitamin replied at 2019-10-24 17:13:50
I turn off my Google assistant ,but I didn't have problems to use it. I am from Europe,also set language to English USA, set my region and work without problem.
check once again your setup or Google account,this no nothing with phone, everything is in set-up on your Google account

Thank you, tZe_vitamin but I have check my configuration no less than 10 times and still does not work.
2019-10-25 10:04:57

Master Bunny

tZe_vitamin | from Redmi Note 8 Pro

#3

vargas7
Thank you, tZe_vitamin but I have check my configuration no less than 10 times and still does not work.

just to make sure,that we talking about the same thing.. you think on this,when you long press home button,you enter to Google assistant? you want that to setup ,right?
2019-10-25 10:12:46

Rookie Bunny

vargas7 Author |

#4

tZe_vitamin replied at 2019-10-25 08:12:46
just to make sure,that we talking about the same thing.. you think on this,when you long press home button,you enter to Google assistant? you want that to setup ,right?

Yes, exactly. That part does work. From there, I press the Explore button, go to Settings, Phone and the "Access with voice match" is disabled with that warning. I cannot enable it in any way.
2019-10-25 11:10:16

Master Bunny

tZe_vitamin | from Redmi Note 8 Pro

#5

vargas7
Yes, exactly. That part does work. From there, I press the Explore button, go to Settings, Phone and the "Access with voice match" is disabled with that warning. I cannot enable it in any way.

when I press turn on, I get this.. no setup , nothing.. works without any further set-up.
you should also when you press turn on, should get this.. like my screenshot. what from there is problem,what message you get?
2019-10-25 11:13:35

Rookie Bunny

vargas7 Author |

#6

tZe_vitamin replied at 2019-10-25 09:13:35
when I press turn on, I get this.. no setup , nothing.. works without any further set-up.
you should also when you press turn on, should get this.. like my screenshot. what from there is problem,what message you get?

If you press the "Compass" icon on the lower right, you'll get to a "Explore" window, then click on your profile picture on the upper right and then on "Settings". On the next screen, you go to the "Assistant" tab and scroll down to "Assistant devices". "Phone" should appear there.
On the next screen, You'll get the screenshot I first posted. "Voice match" is disabled.
2019-10-25 11:39:45

Master Bunny

tZe_vitamin | from Redmi Note 8 Pro

#7

vargas7
If you press the "Compass" icon on the lower right, you'll get to a "Explore" window, then click on your profile picture on the upper right and then on "Settings". On the next screen, you go to the "Assistant" tab and scroll down to "Assistant devices". "Phone" should appear there.
On the next screen, You'll get the screenshot I first posted. "Voice match" is disabled.

this is my setup. I have PHONE, in assistant devices, and when I open it,this is the setup ,try to set it like mine
2019-10-25 12:20:53

Master Bunny

tZe_vitamin | from Redmi Note 8 Pro

#8

this is what you mean?
2019-10-25 12:21:19

Rookie Bunny

vargas7 Author |

#9


Yes, but this is what I need to enable. This used to work and now it does not.

2019-10-25 12:45:16

Master Bunny

tZe_vitamin | from Redmi Note 8 Pro

#10

vargas7
Yes, but this is what I need to enable. This used to work and now it does not.

but this is also turn off on my assistant to, and without this, I can use voice to use Google assistant. this doesn't have nothing with your problem..
2019-10-25 12:55:25
please sign in to reply.
Sign In Sign Up

vargas7

Rookie Bunny

  • Followers

    24

  • Threads

    1

  • Replies

    18

  • Points

    59

Read moreGet new
Copyright©2010-2020 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list