In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi Band 3

[Q&A] Miband 3 and iOS 13 Public Beta notification problem

2019-06-29 02:57:40
2540 4
Hello. I've recently installed iOS 13 Public beta, and since then, the notification sistem on my miband 3 doesn't work anymore. I only get notifications from Message app, the standard SMS one. Whatsapp and Facebook messages doesn't get to my miband anymore. I've un paired and paired again the band. I've turned off and on the notifications from the Mi Fit app. I've disconnected and reconnected the band from the Bluetooth settings. Any more ideas? I know it's a beta software, but it seems odd to work with one app and not the rest of them. Thanks.xvideos xnxx xxx








2019-06-29 02:57:40
Favorites RateRate
Hi
Since it seems the issue persists as you updated to the new firmware,request you to kindly wait for an update for your Mi band 3 to solve this issue.
Regards
TK
2019-06-29 15:00:55
Cheers!


Click [Reply] so that i can get a notification!
Use Search Option before posting!

Rookie Bunny

1742536901 | from mobile

#2

Techno King
Hi
Since it seems the issue persists as you updated to the new firmware,request you to kindly wait for an update for your Mi band 3 to solve this issue.
Regards

Hi. Same problem, but not working on the official IOS13 and IOS13.1. The problem persist even on official ios version (13 and 13.1).
2019-09-26 04:53:08

Rookie Bunny

1866119005 | from app

#3

After activating message previews in the iOS settings for WhatsApp it works. You can still deactivate the preview in the WhatsApp settings.
I guess it was a bug that it worked beforehand.
2019-09-28 14:35:08

1825443533 |

#1

Hi !
Try this :

Settings
Notifications
Change 'Show Previews' to 'Always'
Scroll down to Mi Fit app
Select 'allow notifications' (turn them on)
Tick middle 'notification centre' option
Turn sounds and badges on
Set 'Show Previews' as 'Always (default)'

then

Settings
Bluetooth
choose your MiBand, press the "i" button at the end of the line
turn on "share system connections".

Hope that help.
2019-10-03 05:41:54
please sign in to reply.
Sign In Sign Up

askme77

Rookie Bunny

  • Followers

    1

  • Threads

    3

  • Replies

    0

  • Points

    15

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list