In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Feedbacks

Rookie Bunny

1626192288 | from mobile

#81

+1 Android Auto on Mi 9T don't work with my car Suzuki Vitara.....uff
2019-07-14 17:43:53

Rookie Bunny

6220118707 | from Mi A2 Lite

#82

More than 4000 views only for this forum!! And no reply from xiaomi! What. Brand ha? The support is awesome, wipe wait for 3 days and install again, that's a punch in the knots, I already throw away that phone and moved to Samsung.
2019-07-15 03:54:44
Same here, MI 9T Android Auto not working with Peugeot 208 mirror screen, very annoying for me.
2019-07-15 08:08:17

Rookie Bunny

RmY | from Mi 9T

#84

abhinav12321
Hi there.
sorry for th inconvenience caused.
i ll discuss this issue with my team and get back to you soon.

Hi abhinav12321!
How is it going?
Is it a larger software issue that needs a update/patch? If that is the case. Are you activley working on it? Can you please update us on the status. Has the problem, as hundreds (if not thousands) of users been experienceing, been confirmed by your team?
Please come back to us with status of the issue.
2019-07-15 11:16:45

Feedback Team

abhinav12321 | from Redmi Note 5 Pro

#85

Hi there.
We have already forwarded this issue to our Developers and our Developers are working on the issue.
This issue will be rectified soon.
Also,Kindly note that there is no ETA for the fix to arrive. So please stay tuned in the community for any kinds of announcement.
thanks
2019-07-15 12:11:41

Rookie Bunny

6221012625 | from mobile

#86

Same issue... What a shame...
2019-07-16 02:20:42

Rookie Bunny

6221012625 | from mobile

#87

Such a shame...
2019-07-16 04:15:09

Rookie Bunny

1694830085 | from mobile

#88

I hope we have a solution for this bug. Same bug on my new Mi 9T and a Hyundai SUV.
2019-07-16 09:20:35

Rookie Bunny

6220118707 | from Mi A2 Lite

#89

abhinav12321
Hi there.
We have already forwarded this issue to our Developers and our Developers are working on the issue.
This issue will be rectified soon.

Please try to keep us posted
2019-07-16 17:03:53
Same issue here with a Xiaomi A2 and my Mazda car. It connects and disconnects the USB everytime when android auto is detected.

It was working perfect until past May Security Patching.... and also not fixed on June patching.

I am very disappointed with Xiaomi and Google because this reason right now. Please create a fix or a posbility to revert back to previous versions.
2019-07-17 06:53:13
please sign in to reply.
Sign In Sign Up

mara-

Advanced Bunny

  • Followers

    39

  • Threads

    3

  • Replies

    29

  • Points

    137

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list