In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .

Mi A2/Lite

[Q&A] Brick my MI A2

2018-08-28 00:56:24
1163 3
After much thinking, I decided to root my new phone, but things did not go well. I unlocked the bootloader and everything went well, but at the time of installing twrp everything went to hell. Now I try to install the official ROM via miFlash and via Fastboot but I always get errors.

In miFlash tool I get: error: FAILED (remote: GetVar Variable not Found) --- this is for system_bIn fastboot I get: sending system_a
"Flash system_a error".

I have bootloop and I can not turn off the device. Can somebody help me?
I tried fastboot flashing unlock_critical but doesn't works.
Tried too fastboot oem edl, but just get black screen, doesn't boot.
I tried too flash handly, but the problem continues just in system.img. other images flashed well.

Please help me!!!!!!!!!!!!
2018-08-28 00:56:24
Favorites RateRate
both system_a and system_b ?
Have you checked if you downloaded the right fastboot image?
And have you checked that the downloaded file isn't corrupted?
2018-08-28 05:21:21

Rookie Bunny

1636441198 Author |


Yes, the image is well... i just downloaded from miui
2018-08-29 02:01:31
Have you tried with test point?
2018-08-29 03:19:58
Selalu Percaya Bahwa Sesuatu Yang Indah Akan Terjadi !!!
please sign in to reply.
Sign In Sign Up


Rookie Bunny

  • Followers


  • Threads


  • Replies


  • Points


Read moreGet new

Mi Comm APP

Stay updated on Mi Products and MIUI

Copyright©2010-2020, All Rights Reserved
Quick Reply To Top Return to the list