In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Lifestyle

Advanced Bunny

thekinaton | from app

#11

spud77
Once it is enabled you do not have to keep doing it

and just viewed the 3uk WiFi calling video. Xiaomi are not supported as there is no option in call settings for WiFi calling.
2019-04-24 19:12:36

News Reporter

spud77 Author | from app

#12

94burns
Does not work for me on my Global Mi 8.

This should work all I can suggest is to try it
2019-04-24 19:19:54

Advanced Bunny

94burns | from app

#13

spud77
This should work all I can suggest is to try it

I have tried, remains greyed out for me. what is everyone's preferred network type set as?
2019-04-25 06:53:26

Advanced Bunny

thekinaton | from app

#14

2019-04-25 13:59:08

News Reporter

spud77 Author | from app

#15

These are my settings pictured below
2019-04-25 15:20:18

Advanced Bunny

thekinaton | from app

#16

don't get that symbol unless I run 3 app.

I have a voLTE symbol
2019-04-25 18:58:54

Advanced Bunny

thekinaton | from app

#17

and
2019-04-25 19:04:39

News Reporter

spud77 Author | from app

#18

thekinaton
don't get that symbol unless I run 3 app.

I have a voLTE symbol

Try putting your sim card into slot 1
2019-04-25 19:13:18

Advanced Bunny

thekinaton | from app

#19

can't memory card in slot 1 and doesn't make any difference. Probably different on this model
2019-04-26 02:01:32

Advanced Bunny

IL_1981 | from app

#20

Thanks for the info so soon it looks like three will enable WiFi calling across the board all phones on three.  I've done all the disabling volte and vofi checks before and it's shown as available on the phone info but never been able to use WiFi calling, showed as HD when on phone calls at times though.   Just checked again tried sim 1 all the same, put back in sim 2 and all greyed out now dispite disabling the checks.   In the area I'm in now I do turn volte off as when on I get slow data speeds turned on as it must be connecting to a different band as blackspot area
2019-04-26 09:46:38
please sign in to reply.
Sign In Sign Up

spud77

News Reporter

  • Followers

    140

  • Threads

    156

  • Replies

    751

  • Points

    6828

Aktywny 3 dni pod rząd
Aktywny 7 dni pod rząd
Aktywny 21 dni pod rząd
Aktywny 40 dni pod rząd
Aktywny 70 dni pod rząd
Aktywny 100 dni pod rząd
Newbie Member
IamMiFan
First 1k members
Mi 8 Pro
Community Advisor
2018 Christmas Model
Suited and Booted
Mi Explorers Mi MIX 3
Writer Medal 2018
Throw Back with Mi 2018
5K Users UK
Valentines Day
10k
9thBirthday
Mi Bunny Winner
Redmi Note 7 Into Space
PhotoChallenge
Android Q
Xiaomi Band
X-Men
TOTM UK April
15K UK

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list