Sur ma version, il n'y a plus le lien choisir update package!

from app

from app