Thanks Tom. That's the one option I missed. Working fine now.