check if you have 3rd party animation toggled on launcher settings, if yes then click the toggle to turn it off

from app

from app