isn't that second space? you should search "second space" in the settings and if it's enabled just disable it and the chrome with the padlock should disappear.