In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .

Redmi 5/5 Plus

[Other] miflash Cannot read from port com{03}....

2019-10-02 16:51:09
3491 4
hi , i bricked my Redmi 5 plus device. i was updating my device to latest global using fastboot rom and mi flash. then after flashing it wont boot. i tried test point method then used mi flash but i always get an error(picture in attachment).i searched a lot of videos,article post online about this error. but none worked for me
i tried different roms,global latest, china rom, developer rom. all have same error, also tried othe mi flash version. currently there is no service center so im relying on online help and do it manually. please help
2019-10-02 16:51:09
Favorites RateRate

Pro Bunny

Hungry Burger | from Redmi Go


will you able to boot into fastboot??
2019-10-03 12:03:34
Dont forget to Follow me if i had help you <3

Rookie Bunny

5217116273 | from app


Can not read from port COM10 error
2020-03-26 20:00:18

Rookie Bunny

5217116273 | from app


2020-03-26 20:01:06
I'm with the same problem... Did you figure it out how to solve the problem?
2020-08-14 22:47:24
please sign in to reply.
Sign In Sign Up


Rookie Bunny

  • Followers


  • Threads


  • Replies


  • Points


Read moreGet new

Mi Comm APP

Stay updated on Mi Products and MIUI

Copyright©2010-2021, All Rights Reserved
Quick Reply To Top Return to the list