In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi Notebook

[Discussion] Xiaomi Mi Notebook Air 13.3 can't boot and can't access bios after changing from UEFI to Legacy mode

2019-05-01 20:16:31
1586 1
Hi guys,

I changed the boot mode from EUFI to Legacy. After this change I my nootbook won't boot anymore. When I press the power button, the Xiaomi brand logo appears, but the screen freezes and nothing happens, the logo keeps on the screen. I tried to access the bios to change back to UEFI mode, but now I can't enter it anymore. I tried to hit all f buttons after starting the notebook. Is there a way to get into the bios with an usb or something? Or is it possible to get a new OS installed.

Kind regards,

Mike
2019-05-01 20:16:31
Favorites RateRate

Rookie Bunny

6377735545 | from app

#1

I have the same problem. Please support :)
2020-10-26 11:22:24
please sign in to reply.
Sign In Sign Up

mike015

Rookie Bunny

  • Followers

    0

  • Threads

    1

  • Replies

    0

  • Points

    5

Read moreGet new

Mi Comm APP

Stay updated on Mi Products and MIUI

Copyright©2010-2020 Xiaomi.com, All Rights Reserved
Quick Reply To Top Return to the list