Могу поспорить, что не всегда надо обновляться! А то бывают такие моменты, самый последний так это откат 8.2.4.0