J'ai exactement le même problème. Pour résumer : achat hier de cette caméra. Déballage et première configuration. Aucun soucis tout est fait et la caméra fonctionne après même pas 5min. Je peux enfin la contrôler et avoir un retour via mon téléphone. Je reprends mon téléphone 1h plus tard pour contrôler la caméra et là je vois que je peux seulement la pivoter à distance, mais je n'ai aucun retour vidéo seulement un écran noir (chargement bloqué à 90%). Je me dis que je vais la placer autre part tout en la réinitialisant. Je le rebranche plus loin donc et recommence les manips pour la reconnecter à mon téléphone (vu que je l'ai reset). Et là impossible de lire le qr code, j'ai tout essayé, réinstallé l'appli, mettre le qr code sur la tv ou un autre smartphone rien n'y fait elle ne veut plus se connecter à mon téléphone. Pourtant elle clignote en jaune signifiant qu'elle attend un pairage et il y aussi la voix qui me demande de montrer un qr ou de la connecter via Bluetooth (j'ai essayé le Bluetooth ça ne marche pas non plus). C'est bizarre je suis sur qu'elle fonctionne parfaitement mais il y a un soucis avec le qr code. Je me retrouve donc sur le support xiaomi (sur le chat pour parler directement à quelqu'un). Aucune solution de leur part sauf me répéter de retourner au magasin pour la garantie. Ok pour ca mais serait-ce trop demander d'avoir une explication ou une piste ? Au final je me rend compte que la personne du staff n'y connait pas grand chose et je me retrouve à chaque fois à leur expliquer comment marche leur propre produit xD c'est n'importe quoi xD bref je suis abattu si quelqu'un a une solution (autre que celles proposées plus tot) merci bonne journée