Tanvir Ahammad
yes brother. Haven't any options only for call

After doing above suggestion. Goto sounds settings and turn off vibration mode in sounds setting.