I don't know if it's just me but I can't find the option to hide the notch. anyone pls help