Mi Router 3C

[Discussion] range is too short

2017-09-02 13:26:10
214 5
im not able to connect after walking oly 25 steps, not happy dnt know if there is any setting for this issue

pls help
2017-09-02 13:26:10
Favorites RateRate

Bunny Pro

Chandra Sheker | from Redmi Note 4

#1

Go to Google Play Store and download Wi-Fi analyzer. This allows you to check which channels you are using and is their any congestion or interfere with your existing channels. Since 2.4Ghz is very common on mobile phones and router it is very much possible that the channels that you use is congested.

You can then set the signal channels according to the reports. Don't go beyond channel 11.

Further to this you also activate the wall peneteration mode in the router.

Also keep your router on height for better quality signal.
2017-09-02 23:54:22

Bunny Avanzado

Suniel Jog Author | from MI 5

#2

thanks bro,  will try this
2017-09-03 04:08:53

Bunny Avanzado

Suniel Jog Author | from MI 5

#3

channels are automatically selected but im not getting the signal from just 25 steps away, i hv enabled wall penetration and kept on hight but still range is too short,  is there anything i can do
2017-09-09 02:28:14

Bunny Pro

Chandra Sheker | from Redmi Note 4

#4

Suniel Jog
channels are automatically selected but im not getting the signal from just 25 steps away, i hv enab ...

Go to webUI and under settings change the channel which are less congested. My router throws signal to me above two floors of my apartment. I am residing on 10th floor and I am able to get signal on 12th and 7th floor outside of my home. Even inside the lift.
2017-09-09 03:26:28

Bunny Pro

Nilkantha | from MI PAD

#5

I too have the same problem. You are saying 25 steps. I am not getting range 10 ft below.
2017-09-29 09:18:02
please sign in to reply.
Sign In Sign Up
  • Followers

    0

  • Threads

    6

  • Replies

    18

  • Points

Mi Comm APP

Stay updated on Mi Products and MIUI

Copyright
Content Policty
Quick Reply To Top Return to the list