In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Feedbacks

[Q&A] redmi note 7 battery

2019-10-21 08:32:51
247 7
Hello
my phone xiaomi redmi note 7 drains fast from 100 to 97 i lose 1% from 100 to 99 in just 1 minute
and also after charging the phone i lose 2% without use.

what's the problem
2019-10-21 08:32:51
Favorites RateRate

Feedback Team

Sampath madurai | from Redmi Note 7

#1

Dear user
Thanks for your report, kindly stop auto start app and Background run app through Security app and reboot your device try this method and give feedback.
Thanks
2019-10-21 08:34:56

Rookie Bunny

6257139025 Author |

#2

Sampath madurai replied at 2019-10-21 13:34:56
Dear user
Thanks for your report, kindly stop auto start app and Background run app through Security app and reboot your device try this method and give feedback.
Thanks

i'm already using that and the phone is on battery saver mode
2019-10-21 08:40:22

Feedback Team

Sampath madurai | from Redmi Note 7

#3

6257139025
i'm already using that and the phone is on battery saver mode

Thanks for your reply,Iam also using the same model but i didn't face this kind of issue do it what i mentioned, kindly go to settings > Manage apps > permission > Auto Start Disable the apps also again permission > Other permission > Permission > Start in Background > Disable. Try this method and give feedback.
Thanks

2019-10-21 08:47:13

Rookie Bunny

6257139025 Author |

#4

Sampath madurai replied at 2019-10-21 13:47:13
Thanks for your reply,Iam also using the same model but i didn't face this kind of issue do it what i mentioned, kindly go to settings > Manage apps > permission > Auto Start Disable the apps also again permission > Other permission > Permission > Start in Background > Disable. Try this method and give feedback.
Thanks

thanks for your reply, i did what's in this thread but the same problem
https://c.mi.com/thread-2298818-1-0.html
2019-10-21 08:53:58

Feedback Team

Sampath madurai | from Redmi Note 7

#5

6257139025
thanks for your reply, i did what's in this thread but the same problem
https://c.mi.com/thread-2298818-1-0.html

Thanks for your reply, kindly share your issue related screen shot.
Thanks
2019-10-21 09:10:01

Rookie Bunny

6257139025 Author |

#6

Sampath madurai replied at 2019-10-21 14:10:01
Thanks for your reply, kindly share your issue related screen shot.
Thanks

sorry i didn't understand which screen shot
2019-10-21 09:21:22

Rookie Bunny

6257139025 Author | from mobile

#7

Sampath madurai
Thanks for your reply, kindly share your issue related screen shot.
Thanks




This
2019-10-21 15:40:51
please sign in to reply.
Sign In Sign Up

6257139025

Rookie Bunny

  • Followers

    0

  • Threads

    1

  • Replies

    4

  • Points

    17

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list