In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Feedbacks

I'm having exactly the same issue. When I connect the Mi 9T to my car, the Android Auto icon shows in the Notification bar for a brief moment, then disappears :(. I've tried with several cables, allowing autostart, enabling all the permissions, disabling battery optimization... unsuccessfully.

Android Auto is working great with my old OnePlus 2 and the same cables and same car... I'm seriously considering returning my Mi 9T and going back to my previous phone.
2019-06-21 14:19:36

Advanced Bunny

mara- Author |

#12

@mezba016

Logs and screen shots added to first post. Logs are made after I tried to connect android auto in the car.
2019-06-22 18:52:49

Advanced Bunny

mara- Author | from Mi 9T

#13

Any update here? I see nobody even downloaded the logs.
2019-06-24 17:26:46

Rookie Bunny

6208819748 | from mobile

#14

Please fix this-like phone otherwise but this is important issue as I drive a lot
2019-06-24 20:55:03

Rookie Bunny

6212168497 | from mobile

#15

Same ,  mi9t don't work with rlink 2 (Renault) please fixe this
2019-06-25 07:53:45

Rookie Bunny

1579346500 | from app

#16

the same problem here.  In Seat Ateca  also doesn't work
2019-06-29 12:39:48

Rookie Bunny

1579346500 | from app

#17

abhinav12321
Hi there.
sorry for th inconvenience caused.
i ll discuss this issue with my team and get back to you soon.

please. It's one of the reason to choose whether I change the smartphone or not
2019-06-29 12:42:00

Rookie Bunny

sinusterror | from Mi 9T

#18

same in here 9t should be fixed soon it's a brick if they don't solve this asap!  any new inside information about this
2019-06-29 12:47:28

Rookie Bunny

6214917088 | from mobile

#19

Any information about the Fix?. My Android Auto is not working at all.  Thank you from Spain
2019-06-30 19:14:30
Hallo,

i have exactly the same problem. I bought the Mi 9T one week ago. Before I've had a Galaxy S9+ and it worked perfectly, everytime. I didnt have any problems.....

I am using the standard global rom, newst version. Also Android Auto newest version.

The car is a 2019 VW Golf.

I am really dissatisfied with this situation. I thought I give it MIUI a try and there are always bugs with it!

@MIUI DevTeam: we all, customers, demand a quick information regarding the current state of the bug fixing and a date when does the fix will be released.

With this performance Xiaomi will not be having any satisfied customers in western countries.

I am looking forward to your answer.

Thank you in advance
2019-07-01 03:04:37
please sign in to reply.
Sign In Sign Up

mara-

Advanced Bunny

  • Followers

    39

  • Threads

    3

  • Replies

    29

  • Points

    137

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list