In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Redmi Note 5/Pro

Device team

[John_Doe] | from Redmi Note 5

#11

1830412395
did you reboot your phone ? Can you please turn off your phone and back on and check again ?
thanks in advance for your help

You are right, after restart it was there again !
2019-05-22 12:02:51

Advanced Bunny

MadK9 | from Redmi Note 5

#12

Yup, I have it too... big in size, 162Mb... why the hell logs are so big in size???
2019-05-22 12:16:18

Device team

Sarge7 | from Redmi Note 5

#13

This is strange . I noticed in Android - Data , all of my data had been replaced with empty folders .
  I switched region to Thailand & the wlan_ logs folder was created .
  So it seems you have regional control over creating it . Most weird .
2019-05-22 18:21:03

Device team

Sarge7 | from Redmi Note 5

#14

Warning . Why oh why did I do that  
  Having created the wlan_logs folder by changing to Thailand region on returning to my own region I cannot get rid of it .
  So if you haven't got the log file by switching regions you may create & be stuck with it .
2019-05-22 18:55:57

Pro Bunny

Marcos1809 | from Redmi Note 5

#16

Marcos1809
It seems to be an old story and it will be probably patched soon: https://forum.xda-developers.com/mi-max-2/how-to/guide-disable-wifi-logging-miui-rom-t3691805

There's also a clever temporary workaround consisting on deleting the folder and creating a file with the same name. You guys who can't delete the folder: try switching off all your radios, that should stop the logging. Try renaming the folder. Try rebooting with all radios off to stop the logging and preventing it from starting again. I'll check the results myself tomorrow.

I confirm the workaround I described had the desired effect.
2019-05-23 02:21:15

Device team

Sarge7 | from Redmi Note 5

#17

Marcos1809
I confirm the workaround I described had the desired effect.

Thanks for researching it and using some common sense and browser searching the error .
I'll try when have the time.
2019-05-23 02:49:18

Pro Bunny

Marcos1809 | from Redmi Note 5

#18

Sarge7
Thanks for researching it and using some common sense and browser searching the error .
I'll try when have the time.

No problem, more than intentional research it was just professional deformation :-) Hope it works for you.
2019-05-23 05:19:55

Semi Pro Bunny

1830412395 Author |

#19

Marcos1809 replied at 2019-05-23 01:51:39
It seems to be an old story and it will be probably patched soon: https://forum.xda-developers.com/mi-max-2/how-to/guide-disable-wifi-logging-miui-rom-t3691805

There's also a clever temporary workaround consisting on deleting the folder and creating a file with the same name. You guys who can't delete the folder: try switching off all your radios, that should stop the logging. Try renaming the folder. Try rebooting with all radios off to stop the logging and preventing it from starting again. I'll check the results myself tomorrow.

Since i want to give this phone to a friend that lives in another country i wanted to update it as far as i can, i wil try the - creating a file - thing.

Thanks for sharing this workaround
2019-05-23 07:37:05

Advanced Bunny

1845283488 | from Redmi Note 5

#20

Marcos1809
I confirm the workaround I described had the desired effect.

I have tried replacing with empty folder but once i restart the logs are created in the folder again. Any other ways?
2019-06-30 21:26:47
please sign in to reply.
Sign In Sign Up

1830412395

Semi Pro Bunny

  • Followers

    3

  • Threads

    1

  • Replies

    7

  • Points

    1044

Challenger

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list