MIUI Feedback

[Bugs] Hybrid & Piston 3 standard buttons don´t work on Redmi 2 prime lollipop

2017-04-21 10:38 PM

185 3
This problem started from the roms miui v7.5 based on lollipop for Redmi 2 ... global, china, stable and development roms. I flash all roms until miui v8 via fastboot, hoping that it is fixes but the bug is always there. I have several models of headphones with three buttons (xiaomi piston 3 standard and youth edition, hybrid (I have 2 black and 1 white) also sony sth30 and mh1c) and it works perfect with the rom based Kit Kat, so I do not fight it anymore and I keep that one.  But this week I try again with the china and global development rom v7.4.13 (which today was updated to 7.4.20) and the Sony and Xiaomi Piston 3 Youth Edition headphones worked perfect!!! but the Hybrid and Piston 3 Standard don´t, the bug still there
2017-04-21 10:38 PM
Reply Report
Hello,

Which buttons aren't exactly working? Have you tried to switch the button behavior from settings - sound - auto settings - buttons

Regards
2017-04-23 08:11 AM
Reply Report

Rookie Bunny

leandrevil1595813365 Author | from app

#2

does someone knows fix it?
2017-04-25 03:41 AM
Reply Report

Rookie Bunny

leandrevil1595813365 Author | from app

#3

R0user
Hello,

Which buttons aren't exactly working? Have you tried to switch the button behavior from set ...

Hi, course I did try but not works. The play button not works and the volume buttons if you press one time someone, the volume goes all up or all down but only happen one time, after that not works anyone. Thanks for your help.
2017-04-25 05:50 PM
Reply Report
  • Followers

    0

  • Threads

    1

  • Replies

    2

  • Points

    33

Copyright@2010-2016 Xiaomi.com, All Rights Reserved

Quick Reply To Top Return to the list