In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi 5

[Discussion] MI 5 [BRICK] pls help

2017-04-13 08:29:28
2522 5
hi everyone,
i was running latest miui naamieb update, without root but with unlocked bootloader.
my phone all of a sudden shut down and went bootloop .tried to flash stock rom again (saving user data) through mi flash app several times, but nothing happened, i kept having the same error
REMOTE : FAILED TO ERASE PARTITION. This error appers also if i manually try to erase partition though fastboot.Nothing can be flashed either erased, i can boot into some twrp recorey through miui recovery tool , and twrp display a decryption page(though i never set any password). i'm hopeless ,3 day been looking on the web for any solution but nothing so far

2017-04-13 08:29:28
Favorites RateRate
You pray hard that your EFS partition is still around else it is a hard brick phone.

Since your bootloader is unlocked. Are you able to boot to fastboot?
2017-04-13 08:35:12

Rookie Bunny

1559438346 Author |

#2

i'm able to connect to fastboot but i can't get acces to partition ,since i'm not able to erase either flash ,since everything gives me that error
2017-04-13 08:38:46

Süper moderatör

peeps | from mobile

#3

hi sir/madam. is your local set? how sure your BL is unlock? was your battery low battery and it suddenly black out? and sorry u said u flash stock rom, did u download the correct package? for the right device? sorry if stupid questions ask. need some more background info
2017-04-13 11:19:37
君子之交,淡如水

Rookie Bunny

1559438346 Author |

#4

bl is unlocked  for sure boot screen says so ,also mi unlock app .yes my battery was low when it blacked out(it also happend few times but it was very low like 8-7% not 15%),i'm sure i downlòoad gemini fastboot 1.73gb package,unzipped and loaded with mi flash app,if needed i can try to get some log from both twrp and fastboot if usefull
2017-04-13 14:17:28
1559438346 replied at 2017-04-13 08:38 PM
i'm able to connect to fastboot but i can't get acces to partition ,since i'm not able to erase eith ...

Disable your driver signature in your PC/laptop which you connect your Mi5.

Connect your Mi5 to your PC/laptop and boot your Mi5 to edl mode (Press Vol up and down together with power button).

Then you will see the driver of Qualcomm HS-USB QDLoader XXXX is installing.

Once the driver completed installation, open up your Mi Flash and flash it.

Make sure your fastboot file same as mine
2017-04-13 21:23:00
please sign in to reply.
Sign In Sign Up

1559438346

Rookie Bunny

  • Followers

    0

  • Threads

    1

  • Replies

    2

  • Points

    65

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list