In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

MIUI Feedback

[Bugs] MSA app authorization not revoking

2019-03-14 14:29:12
426 1
As part of removing system ads I tried to revoke authorization of msa.It was supposed to work on 2nd attempt.But I tried countless times and got the message couldn’t revoke authorization.I even tried restarting the device but it didn’t solve the issue eithe.
I am running MIUI 10.2.3 Global Stable on Redmi Note 4 Qualcomm                                 
2019-03-14 14:29:12
Favorites1 RateRate

Rookie Bunny

1720905346 | from mobile

#1

I hv also same problem bullshit msa in redmi phones
2019-05-05 11:58:54
please sign in to reply.
Sign In Sign Up
  • Followers

    2

  • Threads

    1

  • Replies

    0

  • Points

    245

Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list