Redmi Note

[Tips] (solved) bsnl 3g problem in redmi note 4,automatically changing to 2g

2017-04-04 10:19:33
1260 2
if u are encountering same problem that I have then this would help you.
when u turn on the Internet on bsnl selecting the mode wcdma preferred u will get 3g some time then 2g.
first of all go to settings-about phone-click internal memory(several times)-a new window will appear there u see phone information(click on which u have inserted bsnl)-there u see a option of preffered network type select it to wcdma only..... that's it you have fixed  the problem. now run internet only on 3g
2017-04-04 10:19:33
Favorites RateRate
Is this a major problem?? If I will portable  from Bsnl to other sim it will work or not?
2017-08-08 07:15:13
am using Airtel, but it always shows 2g network only..what I do? I am tried by Ur words,but it's not working,pls tell solution.
2017-08-11 12:00:49
  • Followers

    0

  • Threads

    1

  • Replies

    3

  • Points

Xiaomi 7th Birthday

Mi Comm APP

Stay updated on Mi Products and MIUI

Copyright
Content Policty
Quick Reply To Top Return to the list