In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Redmi 6/6A

[FAQ] pourquoi Android auto ne fonctionne pas avec mon Redmi 6a?

2018-10-02 12:25:36
2418 7
Bonjour à toutes et à tous. J'ai franchi le pas en acquérant mon premier Xiaomi par "curiosité". Surpris par mon petit Redmi 6a je n'attendais pas autant pour "petit prix". Si je ne me trompe pas ma configuration est android Oreo 8.1et Miui Global 10.0 stable.
La question est, et c'est mon seul et regrettable problème, pourquoi Android auto refuse de se lancer lorsque je connecte mon smartphone au véhicule (nouvelle ford fiesta avec sync3)? J'ai suivi quasiment tout les conseils (désinstaller,réinstaller vider cache,option USB mode développeur, vérifier app clonées...) Je connecte, l'icône android auto apparaît sur l'écran de l'autoradio et au bout de 10sec environ le téléphone fait mine de redémarrer en affichant le petit logo MI sur fond noir puis revient à l'écran de veille ... Ainsi de suite il fait cette boucle... Et à un moment Android auto sur le téléphone affiche erreur de communication 16
2018-10-02 12:25:36
Favorites1 RateRate

Rookie Bunny

Nark0t1k | from app

#1

j'ai le même problème avec ma nouvelle Ford Fiesta
2018-10-28 05:20:04

Advanced Bunny

Discos | from app

#2

idem avec ma Suzuki Vitara !
2019-01-04 16:07:56
Attendez une MAJ vers Pie

Les Ford pour sûr, Chrysler d'une moindre mesure sont foirés niveau Android Auto. Bien  entendu aucune MAJ pour la partie soft des véhicules.

Ca a déjà fait l'objet d'un bug tracker chez Google (rien a voir avec Xiaomi, Oneplus, Samsung et j'en passe ont aussi des problèmes car ça vient de la flemme des constructeurs Automobile)

Par exemple un Nissan Rogue avec MAJ d'android Auto via Satellite fonctionne parfaitement alors qu'avant bof... Un Suzuki de 2014 (Kisahi avec Android Auto) fonctionne très bien aussi...

De plus même si mis à jour vers Pie améliore la rétro compatibilité, il reste des soucis d'affichage avec des modèles ne supportant pas correctement le 720 et 1080p ... du coup soit joli 4:3 niveau bande noir ou selon les cas écrans ratatinés 16:9 avec bandes noires aussi.
2019-01-04 17:59:32
SNOC XUA TROM

Advanced Bunny

Discos | from app

#4

salut, j'ai installé la rom développer 9.1.17 et j'ai testé à nouveau Android Auto avec ma Suzuki Vitara. ça fonctionne !!! merci Xiaomi
2019-01-26 05:33:02

Rookie Bunny

Filoupi | from app

#5

même problème avec redmi note 6pro et message erreur de communication code16
2019-03-05 04:43:34

Rookie Bunny

1659024012 | from mobile

#6

Pour tous ceux qui ont, comme moi galéré à trouver la solution à "erreur de communication 16".  Après avoir essayé maintes manips, j'ai fini par croire que mon tél "Xiaomi 8pro" n'était pas compatible. J'ai décidé de créer un second espace sur mon tél. En effet dans les paramètres vous pouvez sur certains téléphone Android créer un second espace. Ce second espace est comme si vous aviez un nouveau téléphone mais sur le même !!  En créant ce nouvel espace et après avoir téléchargé Android auto... Miracle !!! Ça fonctionne. Donc je le dis, y a un conflit entre applications sur mon tél " premier espace". Plutôt que de vérifier chaques applications j'ai restauré d'usine (et oui faut en passer par là) et surtout ne pas restaurer votre sauvegarde. Faites comme si vous veniez d'acheter un nouveau téléphone. À chaque application que j'ai installé, j'ai vérifié la bonne connexion avec Android auto et ma voiture. Et j'ai trouvé l'application qui était en conflit. J'avais cloné l'application WhatsApp (et oui vous pouvez cloner certaines applications sur votre téléphone, ce qui permet d'avoir deux comptes WhatsApp avec deux numéros de téléphone sans même avoir la carte sim). Donc pour résumer c'est le clone de WhatsApp qui posait problème
2019-05-12 04:17:43

Rookie Bunny

1843438959 | from app

#7

1659024012
Pour tous ceux qui ont, comme moi galéré à trouver la solution à "erreur de communication 16".  Après avoir essayé maintes manips, j'ai fini par croire que mon tél "Xiaomi 8pro" n'était pas compatible. J'ai décidé de créer un second espace sur mon tél. En effet dans les paramètres vous pouvez sur certains téléphone Android créer un second espace. Ce second espace est comme si vous aviez un nouveau téléphone mais sur le même !!  En créant ce nouvel espace et après avoir téléchargé Android auto... Miracle !!! Ça fonctionne. Donc je le dis, y a un conflit entre applications sur mon tél " premier espace". Plutôt que de vérifier chaques applications j'ai restauré d'usine (et oui faut en passer par là) et surtout ne pas restaurer votre sauvegarde. Faites comme si vous veniez d'acheter un nouveau téléphone. À chaque application que j'ai installé, j'ai vérifié la bonne connexion avec Android auto et ma voiture. Et j'ai trouvé l'application qui était en conflit. J'avais cloné l'application WhatsApp (et oui vous pouvez cloner certaines applications sur votre téléphone, ce qui permet d'avoir deux comptes WhatsApp avec deux numéros de téléphone sans même avoir la carte sim). Donc pour résumer c'est le clone de WhatsApp qui posait problème

Merci.
Pour moi avec mon xiaomi redmi note 5 et la nouvelle c4 cactus  j'avais le même souci erreur 16.
Voila ce que j'ai fait
Supprimer toutes les applications clonés
Effacer les données du Google play sercices
Redémarrer le telephone
2019-06-29 08:02:03
please sign in to reply.
Sign In Sign Up

Cdrik974

Rookie Bunny

  • Followers

    0

  • Threads

    1

  • Replies

    0

  • Points

    5

Throw Back with Mi 2018

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list