In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi A3

[Q&A] Wifi connection

2020-01-10 14:55:30
269 8
Hello there.

Before going to bed I switch off my Wifi every time. But most of the times, it switches on automatically (perhaps I do unconsciously)
It is possible to do something?

Thanks.
2020-01-10 14:55:30
Favorites RateRate
Give us a bit more than that: what system version are you on, exactly? Will see what I can find...
2020-01-11 11:11:39

Rookie Bunny

didihoa Author | from Mi A3

#2

I just got the phone for Christmas. and it's the Android 9 system. I haven't done anything on the phone as I am not an expert.
2020-01-11 11:40:41

Moderador

J C Paul | from Redmi Note 4

#3

didihoa
I just got the phone for Christmas. and it's the Android 9 system. I haven't done anything on the phone as I am not an expert.

I'm afraid, that wouldn't help. Well, would you mind appending a screenshot of the build number (Settings - About phone - scroll down and check the build number of your phone), to your reply?
2020-01-11 12:44:07

Rookie Bunny

didihoa Author | from Mi A3

#4

Is that what you ask?
2020-01-11 12:45:33

Moderador

J C Paul | from Redmi Note 4

#5

didihoa
Is that what you ask?

Yea, that's it! I'll try and replicate or find more about it...
2020-01-11 12:52:37

Rookie Bunny

didihoa Author | from Mi A3

#6

thank you
2020-01-11 13:03:44

Rookie Bunny

M3tM3t | from Mi A3

#7

I think you' ve checked the option "turn on wifi automatically" this option yries to turn the wifi when your device is near a high signal access point or modem, for instance, in your home. So, if you uncheck the option, this will be ok. you can find the option under "setting_ network_wifi_wifi preferences"
2020-01-13 17:54:23

Rookie Bunny

didihoa Author | from Mi A3

#8

M3tM3t
I think you' ve checked the option "turn on wifi automatically" this option yries to turn the wifi when your device is near a high signal access point or modem, for instance, in your home. So, if you uncheck the option, this will be ok. you can find the option under "setting_ network_wifi_wifi preferences"

Yes that's what I did and it worked but it is a bit inconvenient for me. I have to switch back when I need it.
2020-02-25 14:04:01
please sign in to reply.
Sign In Sign Up

didihoa

Rookie Bunny

  • Followers

    2

  • Threads

    1

  • Replies

    5

  • Points

    20

Read moreGet new
Copyright©2010-2020 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list