In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Redmi Y/S Series

[Q&A] can somebody help me

2019-08-06 11:50:53
878 21
I have mobile data turned on but it does not show me connection indicator
2019-08-06 11:50:53
Favorites RateRate

Advanced Bunny

saleh1493 | from Redmi S2

#14


contact with your simcard operator. they will say you how to add new APN to your phone.
2019-08-07 00:11:16
you need to share your device name and ROM version. pls post a screenshot from about phone under settings so that we can try to help you.
2019-08-06 13:18:18

Pro Bunny

MadDog 15 Author | from Redmi S2

#2

Mazharapps_Mi9 BD
you need to share your device name and ROM version. pls post a screenshot from about phone under settings so that we can try to help you.

if I am posting this in y/s subforum I think it should be redmi S2 miui 10.2.2.0 :)
2019-08-06 13:19:58

Pro Bunny

MadDog 15 Author | from Redmi S2

#3

Mazharapps_Mi9 BD
you need to share your device name and ROM version. pls post a screenshot from about phone under settings so that we can try to help you.

I think it does need activation for mobile data access because I had that problem back at my Samsung galaxy S4 mini
2019-08-06 13:31:06

Advanced Bunny

saleh1493 | from Redmi S2

#4

is this new update? try deleting access point APN and add again
2019-08-06 14:05:00

Pro Bunny

1835399281 | from Redmi Note 5

#5

restart...........long press power bottom

2019-08-06 14:43:07

Beta Team-Global

karanmig | from Redmi Note 5 Pro

#6

kindly goto sim card apn(acess point name)settings
and check the apn name and click to reset and restart your device
thanks

2019-08-06 15:02:26

Rookie Bunny

SANGARE | from Mi A2 Lite

#7

This is because your phone is not configured. Go to Settings >> Networks and Internet >> Mobile Networks >> Name of Access Points. Now configured your Internet compared to the Internet Internet Internet configuration of your country. I can not give you configuring my country because I'm in Ivory Coast
[attach]4560267[/attach][attach]4560268[/attach][attach]4560269[/attach][attach]4560270[/attach][attach]4560271[/attach]
2019-08-06 18:06:05

Pro Bunny

Bixby | from Redmi S2

#8

It happens to me when I don't have any Data Package enabled in my SIM.
2019-08-06 20:29:05

Photography Team

Khuzaify | from Redmi Note 5A

#9

Just turn on airplane mode, wait for a minute and turn it off
2019-08-06 20:36:48

Pro Bunny

MadDog 15 Author | from Redmi S2

#10

karanmig
kindly goto sim card apn(acess point name)settings
and check the apn name and click to reset and restart your device
thanks

there is no APN
2019-08-06 23:03:05
please sign in to reply.
Sign In Sign Up

MadDog 15

Pro Bunny

  • Followers

    9

  • Threads

    24

  • Replies

    505

  • Points

    2003

3 Days Check-In
Newbie Member
Mi Love U & I
Android Q
Mobile Photography Lover
70K Mi Fans
Challenger
Brain Teaser
100K Mi Fans
Global Fans

Read moreGet new
Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list