which version did u try to install?