I can't hide app icons despite turning on the hide icons from security settings. I am using pocophone f1