ahhh i have only 10.2.2.0