can i flash global stable 9.5.19? now i am using china stable 9.5.22